Register    Login    Forum    Search    FAQ

Board index » Artist Topics, Discussions & Genres » Advanced Users and 3D Art




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Transparency Issue
 Post Posted: Sun Mar 07, 2010 2:56 am 
Offline
User avatar

Joined: Tue Dec 15, 2009 12:50 am
Posts: 15
Hi, all!

I'm making transmaps for my Skinny Jeans product right now. The maps work fine in DAZ Studio 3.0:

Image

In Poser 6, however, I get this weird haloing effect on the entire mat zone that the map is applied to:

Image

Anybody got an idea what I did to screw up the pz2 version? The puzzling thing about it is that I always do the pz2s first (to get them out of the way; I hate Poser's mat room). Then I apply the pz2 settings in Studio, alter the ambient, spec and bump channels slightly, and save as a .dsa. And yet I still get results like this.

I'm not looking for anyone to do anything for me, I just want to know how to fix this for this and future products involving transmaps.

_________________
Portia is dead. -Julius Caesar

All items in my PA store were made using Blender and the GIMP. Check out these free programs today!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 1 post ] 

Board index » Artist Topics, Discussions & Genres » Advanced Users and 3D Art


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron